Контртрендовый робот на индикаторе Bollinger Bands под Quik.

Контртрендовый робот на индикаторе Bollinger Bands под Quik

  1. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21

    Представляю вашему вниманию контртрендового робота на основе индикатора Bollinger Bands. Данный робот позволит вам торговать в промежутки боковика и высоковолатильной ситуации на рынке. Робот анализирует цену относительно индикатора и принимает на основе этого торговые решения.

     

     

    СКАЧАТЬ для Quik 7 и более ранних

    СКАЧАТЬ для Quik 8

     

    Подробное описание робота

     

    Сергей Радченко
    16.05.2016 22:09
    #1
  2. Владимир

    Регистрация:
    12.06.17
    Сообщения:
    1
    Был на сайте:
    06.07.17

    Это самый лучший бот!!!!!!!!

    Владимир
    15.06.2017 01:29
    #2
  3. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21
    Цитата: Владимир

    Это самый лучший бот!!!!!!!!

    Спасибо. Буду заполнять ближайшие недели раздел Wealth-lab проводя тестирование и выкладывая скрипты бесплатных роботов. Так что тестирование покажет :)

    Сергей Радченко
    16.06.2017 14:51
    #3
  4. pioner43

    Регистрация:
    15.07.17
    Сообщения:
    1
    Был на сайте:
    14.07.17

    exe. не запускается

    pioner43
    15.07.2017 01:25
    #4
  5. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21
    Цитата: pioner43

    exe. не запускается

    Робот для работы на операционки от Windows 7

    Сергей Радченко
    15.07.2017 14:09
    #5
  6. MANNET

    Регистрация:
    19.02.18
    Сообщения:
    1
    Был на сайте:
    19.02.18

    Здравствуйте, экзешник не запускается. Можете обновить или он уже не поддерживается?

    MANNET
    19.02.2018 23:27
    #6
  7. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21
    Цитата: MANNET

    Здравствуйте, экзешник не запускается. Можете обновить или он уже не поддерживается?

    День добрый.

    если у вас Windows 95 или Windows XP , то работать не будет

    Сергей Радченко
    26.02.2018 15:05
    #7
  8. frank

    Регистрация:
    24.05.17
    Сообщения:
    3
    Был на сайте:
    24.01.19

    Здравствуйте.

    С какой системой робот может работать?

    windows server

    2016

    2012 R2

    2008 R2 SP1

    2003 R2 SP2

    32 bit 2008 SP2

    32 bit 2003 R2 SP2


    Спасибо.



    frank
    24.12.2018 02:13
    #8
  9. frank

    Регистрация:
    24.05.17
    Сообщения:
    3
    Был на сайте:
    24.01.19

    Здравствуйте.

    С какой версией робот будет работать?

    виндос 7 и все которые позже вышли??

    frank
    24.12.2018 02:20
    #9
  10. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21
    Цитата: frank

    Здравствуйте.

    С какой системой робот может работать?

    windows server

    2016

    2012 R2

    2008 R2 SP1

    2003 R2 SP2

    32 bit 2008 SP2

    32 bit 2003 R2 SP2


    Спасибо.



    День добрый.

    2016
    2012 R2
    2008 R2 SP1

    Сергей Радченко
    24.12.2018 12:41
    #10
  11. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21
    Цитата: frank

    Здравствуйте.

    С какой версией робот будет работать?

    виндос 7 и все которые позже вышли??

    День добрый. Да, 7 и всё что выше

    Сергей Радченко
    24.12.2018 12:44
    #11
  12. olegfusion

    Регистрация:
    09.02.20
    Сообщения:
    1
    Был на сайте:
    11.02.20

    Здравствуйте! Можно ли попросить скомпилировать под quik 8 x64? спасибо

    olegfusion
    11.02.2020 13:59
    #12
  13. Сергей Радченко Команда форума

    Регистрация:
    30.10.15
    Сообщения:
    148
    Был на сайте:
    14.05.21
    Цитата: olegfusion

    Здравствуйте! Можно ли попросить скомпилировать под quik 8 x64? спасибо

    День добрый. Добавил новую версию робота

    Сергей Радченко
    19.02.2020 17:24
    #13
  14. Plana_Plane

    Регистрация:
    02.05.20
    Сообщения:
    1
    Был на сайте:
    04.05.20

    Здравствуйте! 

    Спасибо за Вашу полезную деятельность

    У меня такой вопрос - а данный робот не работает на реальном счете на ММВБ при торговле акциями?

    При пересечении линий Боллинждера в потенциальный момент покупки или продажи выдает "Error: Указанный счет депо не найден."

    Спасибо!

    Plana_Plane
    04.05.2020 16:24
    #14
  15. Nik7800

    Регистрация:
    20.08.20
    Сообщения:
    2
    Был на сайте:
    08.10.20

    Здраствуйте, а на более познюю версию квика нет обновления бота  ?

     

    Nik7800
    11.09.2020 20:53
    #15
  16. Nik7800

    Регистрация:
    20.08.20
    Сообщения:
    2
    Был на сайте:
    08.10.20

    Зраствуйте!   У меня терминал версии 8.7 квик, данный робот не запусается на нём, пишет не соответсвие версий, можно скомпелировать робота на более познюю версию квика ? Спасибо !

     

    Nik7800
    11.09.2020 21:11
    #16
  17. no matter

    Регистрация:
    10.01.20
    Сообщения:
    2
    Был на сайте:
    28.01.21

    Добрый день, Сергей! разбираясь с индикаторами обнаружил удивительно точно отражающий ситуацию с направлением цены - RSI, для которого у Вас есть доступный робот. однако при загрузке скрипта quik( 8.7) выдает ошибку выполнения скрипта, а при попытке запуска - "Syntax error while compiling C:\Progs\PSB_0\LuaIndicators\RSI_1_OSA\main.luac: C:\Progs\PSB_0\LuaIndicators\RSI_1_OSA\main.luac: version mismatch in precompiled chunk". судя по всему, проблема в несоответствии версий. насколько сложно устранить это несоответствие? полагаю, подавляющее большинство пользователей quik в соответстви с рекомендациями брокеров работают на свежих версиях этого ПО.

    следует ли ожидать обновления робота RSI?

    буду благодарен за информацию.

    С уважением,

    Владимир

    no matter
    28.01.2021 13:59
    #17